Submit a ticketCall us

Don’t fall victim to a ransomware attack
Backups are helpful, but sometimes that’s not enough to protect your business against ransomware. At our live webcast we will discuss how to protect against ransomware attacks with SolarWinds® Patch Manager and how to leverage log data to detect ransomware. Register now for our live webcast.

Home > Success Center > Network Performance Monitor (NPM) > Service Now support limitations

Service Now support limitations

Table of contents
Created by Zaquan Henry, last modified by Brian.Sheehan on Jan 25, 2017

Views: 73 Votes: 4 Revisions: 9

Overview

In NPM 11.5.3 and earlier versions, ServiceNow integration was not supported. NPM 12.0 and later support ServiceNow integration.

Environment

Network Performance Monitor

Detail

NPM 12.0 and later versions support ServiceNow integration. For more details, see Integrate an Orion Platform product with Service Now.

If you are using NPM 11.5.3 or an earlier version, consider upgrading NPM, or use other means of ServiceNow integration.

 

Note: The integration is only available to customers who have the full ServiceNow product.  The integration is not available to ServiceNow Express users.

 

 

Last modified
12:20, 25 Jan 2017

Tags

Classifications

Public