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Home > Success Center > Network Performance Monitor (NPM) > ServiceNow integration not working for non-admin role

ServiceNow integration not working for non-admin role

Updated June 16, 2017

Overview

ServiceNow integration only works for the admin role and not the for the non-admin users even when Web service access only and x_sow_intapp.integration_user roles are added to it. The data is returned in Pending mode.

Environment

All Orion Platform versions

Cause 

This issue can occur when there are missing roles for integration.

Resolution

  1. Verify that the Web service access only role is applied to the user.
  2. Verify that the x_sow_intapp.integration_user role is applied to the user.
  3. Verify that the integration_user role contains the import_transformer role.
  4. Test if the integration is working for non-admin users.
 

 

Last modified
18:34, 15 Jun 2017

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Public