Submit a ticketCall us

AnnouncementsCome see SolarWinds at VMUG Frankfurt

SolarWinds is delighted to attend the upcoming VMUG which will take place at Kap Europa in Frankfurt on June 19th, 2018.

See event details.

Home > Success Center > Network Performance Monitor (NPM) > Server Error in '/' Application when launching Orion Web Console after installing or uninstalling .NET

Server Error in '/' Application when launching Orion Web Console after installing or uninstalling .NET

Overview

This article describes the issue when installing .NET 4.6.1 or uninstalling .NET 4.6.1, when going to the Orion Web Console, an error message appears: 

Server Error in '/' Application.

Environment

All versions of Orion Core products

Cause 

The error occurs happen when installing or uninstalling .NET 4.6.1, the application pools for Internet Information Services (IIS) is removed, corrupted or stopped.

 

Resolution

There are two different resolutions to try in order to get Orion Web Console up:

  1. Restart the Application Pool if stopped:
    1. Go to the Orion Server.
    2. Go to Start > Administrative Tools > Internet Information Services (IIS) Manager.
    3. Navigate to the Left pane to Connections and expand the fields to select Application Pools and on the right pane look for SolarWinds Orion Application Pool.
    4. Right-click, and then click Start.
  2. Rebuild the Orion Web site if the Application Pool is missing or corrupted (issue still persists after restarting) this can be done from the Here.

 

Last modified

Tags

Classifications

Public