Submit a ticketCall us

Announcing NCM 7.7
With NCM 7.7, you can examine the rules that make up an access control list for a Cisco ASA device. Then you can apply filters to display only rules that meet the specified criteria, order the rules by line number or by the hit count, and much more.
See new features and improvements.

Home > Success Center > Network Performance Monitor (NPM) > Server Error in '/' Application when launching Orion Web Console after installing or uninstalling .NET

Server Error in '/' Application when launching Orion Web Console after installing or uninstalling .NET

Created by James Fahey, last modified by MindTouch on Jun 23, 2016

Views: 372 Votes: 0 Revisions: 4

Overview

This article describes the issue when installing .NET 4.6.1 or uninstalling .NET 4.6.1, when going to the Orion Web Console, an error message appears: 

Server Error in '/' Application.

Environment

All versions of Orion Core products

Cause 

The error occurs happen when installing or uninstalling .NET 4.6.1, the application pools for Internet Information Services (IIS) is removed, corrupted or stopped.

 

Resolution

There are two different resolutions to try in order to get Orion Web Console up:

  1. Restart the Application Pool if stopped:
    1. Go to the Orion Server.
    2. Go to Start > Administrative Tools > Internet Information Services (IIS) Manager.
    3. Navigate to the Left pane to Connections and expand the fields to select Application Pools and on the right pane look for SolarWinds Orion Application Pool.
    4. Right-click, and then click Start.
  2. Rebuild the Orion Web site if the Application Pool is missing or corrupted (issue still persists after restarting) this can be done from the Here.

 

Last modified
23:32, 22 Jun 2016

Tags

Classifications

Public