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Home > Success Center > Network Performance Monitor (NPM) > Scheduled reports does not export .xls files

Scheduled reports does not export .xls files

Created by Con Finucane, last modified by MindTouch on Jun 23, 2016

Views: 58 Votes: 0 Revisions: 3

Overview

When receiving a scheduled report via email, the exported Excel attachment file is empty or is missing.

The following error also appears:

Error : <From OrionWebPdf.log
2016-02-02 14:07:23,429 [1] ERROR ExportToPdfCmd.HTMLExporter -
FAIL: EO.Pdf.HtmlToPdfException: Failed to convert Url 'https://Orionservername:443/Orion/Re...8-e8d52e2d6c33'.
(500:The server encountered an unexpected condition that prevented it from fulfilling the request.)
>

Environment

All NPM versions

Cause 

There is a mismatch between the limitation assigned to the report and the Orion account used to run the scheduled report.

Resolution

  1. Go to the Orion Web Console and edit the report.
  2. Under Properties, check the report limitation.
  3. Go to Manage Reports > Schedule Manager > Edit Report Schedule.
  4. Expand the Advanced Settings. Take note of the user of the exporting job.
  5. Go to Settings > Manager Accounts, then select the account from the previous step.
  6. Edit and check the report limitation applied to the account.
  7. If there is a mismatch between the report and account limitations, the following options can resolve your issue.
    Change the Report Limitation to Default.
    Change the user limitation to Tech.
    Create  anew user with limitation of Tech and assign that user to Schedule Manager to export the report.

 

 

 

 

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