Submit a ticketCall us

Solarwinds & Cisco Live! Barcelona
Join us from the 29th of January to the 2nd of February at Cisco Live 2018 in Barcelona, where we will continue to show how monitoring the network with SolarWinds will keep you ahead of the game. At our booth (WEP 1A), we will demonstrate how SolarWinds network solutions can help. As a bonus, we are also hosting a pre-event webinar - Blame the Network, Hybrid IT Edition with our SolarWinds Head Geek™, Patrick Hubbard on January 24th - GMT (UTC+0): 10:00 a.m. to 11:00 a.m. There's still time to RSVP.

Home > Success Center > Network Performance Monitor (NPM) > Scheduled reports being sent multiple times and missing some reports

Scheduled reports being sent multiple times and missing some reports

Updated March 10, 2017

Overview

After upgrade to NPM 12, you may notice that some scheduled reports not working as previously.

Environment

NPM 12

Cause 

Unknown, however it is most likely due to these reports not migrated well after the upgrade or there are multiple report jobs running at the same time.

Resolution

Recreating the affected report and the schedules should fix the issue.

 

Last modified

Tags

Classifications

Public