Submit a ticketCall us

Have You Auto Renewed? If not, you're missing out.
The SolarWinds Renewal Program comes with a host of benefits including the most recent product updates, 24/7 technical support, virtual instructor-led training and more. Experience all of this with the convenience of Auto Renewal, and never worry about missing any of these great benefits. Learn More.

Home > Success Center > Network Performance Monitor (NPM) > Scheduled report not rendering graphs properly

Scheduled report not rendering graphs properly

Updated August 31, 2016

Overview

Configuring a chart for a scheduled report after clicking on the "Export" button of a chart.

Environment

All Orion Core products

Cause 

The chart was not submitted.

Resolution

After clicking Export in order to use the URL in the report, once you make changes to the chart, you should click Submit prior to copying the URL or else the information displayed will be the defaults; such as, Default zoom range, Time Period and Sample Interval.

 

For example:

When editing a chart, the default setting may look like the ones displayed below.

 

If you change the settings, you must submit the changes else the settingd above will still be leveraged.

 

Last modified

Tags

Classifications

Public