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Home > Success Center > Network Performance Monitor (NPM) > Saved host list is not showing in MRC

Saved host list is not showing in MRC

Created by Gary O'Donovan, last modified by Rodim Suarez on Feb 28, 2017

Views: 15 Votes: 0 Revisions: 6

Overview

Cannot view the saved host list.

Environment

DameWare MRC 12.0

Cause 

This issue is caused by a corrupted database (MRCCv2.db file).

Resolution

Replace the database from a backup or CSV file. The default path for the MRCCv2.db file is:

C:\Users\{username}\AppData\Roaming\DameWare Development\MRCCv2.db.

 

See also the Restore and migrate the Saved Host List to another computer article for further reference.

 

Last modified
01:32, 28 Feb 2017

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