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Home > Success Center > Network Performance Monitor (NPM) > SNMP queue fills

SNMP queue fills

Created by Robert Stidman, last modified by MindTouch on Jun 23, 2016

Views: 24 Votes: 0 Revisions: 4

Overview

This article provides brief information and steps to resolve the issue when polling Cisco devices, the SNMP queue fills, causing the device or SNMP on the device to stop working. 

Environment

  • NPM version 10.3
  • Cisco devices

Cause 

The issue is caused by any kind of excessive bulk requests, like UDT polling on top of topology on top of normal polling.

Resolution

1. Open the Orion Web Console.

2. Open the Node details page for the target node. 

3. Click Edit.

4. In the SNMP section, change it to SNMP v1. 

SNMP v1 does not make bulk requests. 

Note: If the above steps do  not resolve the issue, contact  Cisco Support. 

 

 

 

 

Last modified
23:34, 22 Jun 2016

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