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Home > Success Center > Network Performance Monitor (NPM) > SMTP error: Mailbox unavailable

SMTP error: Mailbox unavailable

Created by Martin Tully, last modified by MindTouch on Jun 23, 2016

Views: 12 Votes: 0 Revisions: 5

Overview

This article provides brief information and steps to resolve the following SMTP error after a migration :

Mailbox unavailable. The server response was: 5.7.0 Mail relay denied (173.160.89.177) Invalid credentials for relay.

Environment

All NPM versions

 

Cause 

The error is caused when invalid or missing SMTP credentials were used for the connection to the server.

Resolution

  1. Verify that the SMTP settings are correct and include the SMTP credentials if the server requires authentication, confirm that the test email in the manage SMTP servers does in fact send a test email to the target address.
  2. Simulate the alert on trigger action to confirm the setup is correct.
  3. If simulate on trigger works and simulate on reset fails then copy the trigger actions to the reset action.

 

 

 

 

Last modified
23:33, 22 Jun 2016

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