Submit a ticketCall us

Have You Auto Renewed? If not, you're missing out.
The SolarWinds Renewal Program comes with a host of benefits including the most recent product updates, 24/7 technical support, virtual instructor-led training and more. Experience all of this with the convenience of Auto Renewal, and never worry about missing any of these great benefits. Learn More.

Home > Success Center > Network Performance Monitor (NPM) > Reports with more than 1 month data queried fail to show data

Reports with more than 1 month data queried fail to show data

Updated August 25, 2016

Overview

Reports set to locate data for a period of a month or more fail to show any data with the following error: 

no data to display

This can also help with other Orion database communication issues.

Environment

All Orion Core products

 

Cause 

In some cases, it may be "stuck" files in the windows temp folder on the Orion web server, specifically files used during sql server communication, that need to be cleared.

 

Resolution

  1. Go to c:\windows\temp folder on the server where all SolarWinds services are and turn off the Orion Service Manager.
  2. Press Ctrl + A to select all objects, and delete them all.  You can skip any objects in use.
  3. Turn services back on and try the report again.
     

 

 

 

 

Last modified

Tags

Classifications

Public