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Home > Success Center > Network Performance Monitor (NPM) > Receiving emails on every alert verification

Receiving emails on every alert verification

Created by Chris Foley, last modified by Rodim Suarez on Mar 07, 2017

Views: 222 Votes: 0 Revisions: 4

Updated March 7, 2017

Overview

When an item is failing, you get an email notification on every alert verification.

Environment

Any Orion module

Cause 

A few possible causes:

  • The Email Action is configured to "Repeat this action every X minutes until the alert is acknowledged".
  • The alert has multiple Email Actions.
  • The component is linked to more than one alert.
  • The Reset Condition is set to "No reset condition – Trigger this alert each time the trigger condition is met".

Resolution

A few possible solutions:

  • Verify the Email Action's Execution Settings and ensure the option to "Repeat this action every X minutes until the alert is acknowledged" is not selected.
  • Verify the Alert's "Trigger Actions" tab and see if there is more than 1 Email Action listed here.
  • Verify if the item is linked to multiple Alerts by opening the Details page for the item and viewing the "Last 25 Events" Web Resource.
  • Set the Alert's Reset Condition to "Reset this alert when trigger condition is no longer true (Recommended)".
 

 

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