Submit a ticketCall us

Webinar: Web Help Desk for HR, Facilities and Accounting Departments
This webinar will focus on use cases for HR, Facilities and Accounting.

Having a unified ticketing and asset management system for all the departments in your company can provide end-users with a seamless experience and make things easier for your IT team. Yet, with different business tasks and objectives, many departments don’t fully understand the capabilities of Web Help Desk and how the software can be customized for effective use in their departments.
Register Now.

Home > Success Center > Network Performance Monitor (NPM) > Receive an XMLHttpRequest request error when managing or viewing the Worldwide Map

Receive an XMLHttpRequest request error when managing or viewing the Worldwide Map

Created by Su-Lyn Rosenberry, last modified by MindTouch on Jun 23, 2016

Views: 16 Votes: 0 Revisions: 3

Overview

 

When you manage the Worldwide Map or view the Worldwide Map resource, you receive an error similar to the following:

XMLHttpRequest cannot load https://open.mapquestapi.com/sdk/lea...j3aTwHrLhRx1Gg. No 'Access-Control-Allow-Origin' header is present on the requested resource. Origin 'http://10.10.1.1' is therefore not allowed access.

All objects are present on the map, and the map functions as usual.

Environment

  • NPM 12.0
  • Orion Platform 2016.x

 

Cause 

This is caused by security settings in your browser.

 

Resolution

Add https://open.mapquestapi.com/ to your browser's trusted sites.

 

 

 

 

Last modified
23:24, 22 Jun 2016

Tags

Classifications

Public