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Home > Success Center > Network Performance Monitor (NPM) > Polling Engine showing down after upgrade (Core 2015.1.3)

Polling Engine showing down after upgrade (Core 2015.1.3)

Created by Mariusz Handke, last modified by MindTouch on Jun 23, 2016

Views: 157 Votes: 2 Revisions: 6

Overview

This article provides information on how to fix issue occurring after upgrading Additional Polling Engine (APE) to the version with Core 2015.1.3. The issue may occur as well for older versions of Core. Upon checking on Polling Engines view the Additional Polling Engine is marked as down and version of Core services does not match the on on Primary Polling Engine (PPE)

 

Polling Engines page showing APE down

Environment

Orion Platform 2015.1.3 (NPM 11.5.3, NCM 7.4.1)

Cause 

The issue is caused by missing or miss-configured components (i.e. Module Engine) on the Additional Polling Engine.

Resolution

Solution 1 (preferred):

  1. Login to the server using local administrator account (local server account).
  2. Open command line making sure its open as administrator.
  3. Go to following folder:
    %ALLUSERSPROFILE%\SolarWinds\Installers
     
  4. Execute following command:
    msiexec /i CoreInstaller.msi
     
  5. Click Next.
  6. Click Change (if available) or Repair.
  7. Complete repair following Next-Next approach.
  8. Configuration Wizard will be launched automatically, click Next until it completes. 

 

Solution 2:

  1. Login to the server using local administrator account (local server account).
  2. Open Programs and Features.
  3. Highlight SolarWinds Orion Core Services.
  4. Click Change.
  5. Click Next.
  6. Click Change (if available) or Repair.
  7. Complete repair following Next-Next approach.
  8. Configuration Wizard will be launched automatically, click Next until it completes. 

 

 

 

 

 

Last modified
23:22, 22 Jun 2016

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