Submit a ticketCall us

Training Class Getting Started with SolarWinds Backup - February 28

This course offers customers an introduction to SolarWinds Backup, focusing on configuring the backup technology, taking backups, data restoration and data security. It is a great primer and will get you up to speed quickly on SolarWinds Backup.
Register for class.

Home > Success Center > Network Performance Monitor (NPM) > Orion is not sending email alerts and scheduled reports

Orion is not sending email alerts and scheduled reports

Created by Zoltán Jalsovszky, last modified by MindTouch on Jun 23, 2016

Views: 2,611 Votes: 0 Revisions: 3

Overview

Orion has stopped sending alert emails and scheduled reports, and the following error is found in the ActionsExecutionAlert.log and ActionsExecutionReport.log files:

SolarWinds.Orion.Core.Actions.Exceptions.ActionExecutionFailedException: Default Smtp Server is not defined ---> System.Collections.Generic.KeyNotFoundException: Default Smtp Server is not defined

Environment

  • All NPM versions
  • All SAM versions

Cause 

This occurs when the default SMTP server has been removed.

Resolution

1. On the Orion Web Console, go to Settings > Manage SMTP Servers.
2. Select the SMTP server and click Make Default.

 

Last modified

Tags

Classifications

Public