Submit a ticketCall us

WebinarUpcoming Webinar: How Help Desk and Remote Support Pays for Itself

Learn how help desk software can simplify ticketing management, allow you to track hardware and software assets, and accelerate the speed of IT support and service delivery. Gain insights on how remote support tools allow your IT team to maximize their efficiency and ticket resolution by expediting desktop troubleshooting, ultimately helping keep end-users happy and productive.

Register here.

Home > Success Center > Network Performance Monitor (NPM) > Orion causing high CPU on Cisco device polling ARP-IP

Orion causing high CPU on Cisco device polling ARP-IP

Created by Malik Haider, last modified by MindTouch on Jun 23, 2016

Views: 1,477 Votes: 0 Revisions: 5

Overview

NPM is polling Topology even if it is disabled for one of the Cisco device causing high CPU usage on the device. 

Environment

NPM 11.5 and later

Cause 

This is due to a third-party Monitoring software installed on the same server, which sends more SNMP requests to the same core switch.

Resolution

Disable polling within the other third-arty monitoring software, which is installed on the Orion server.

Last modified

Tags

Classifications

Public