Submit a ticketCall us

ebook60.pngHow to be a Cisco® ASA ace

Our eBook, Thou Shalt Not Pass…I Think?! can help you overcome the challenges of monitoring and managing Cisco ASA firewalls. This eBook is a great read if you’ve been frustrated with monitoring firewalls, managing ACL configs, and troubleshooting VPN connections.

Get your free eBook.

Home > Success Center > Network Performance Monitor (NPM) > Orion Web Console user browser requirements

Orion Web Console user browser requirements

Table of contents
Created by Mariusz Handke, last modified by Su-Lyn Rosenberry-ret on Mar 17, 2017

Views: 2,562 Votes: 1 Revisions: 6

Overview

This article provides information about features required to browse Orion Web Console.

Environment

All Orion Platform versions

Detail

Supported browsers:

  • Microsoft Internet Explorer version 11 or later with Active scripting
  • Microsoft Edge
  • Firefox 49.0 or later (Toolset Integration is not supported on Firefox)
  • Chrome 54.0 or later

Do not enable Enterprise Mode on Internet Explorer. This setting forces Internet Explorer to emulate version 7, which is not supported.

Browser requirements:

  • JavaScript enabled
  • Cookies enabled
Last modified

Tags

Classifications

Public