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Home > Success Center > Network Performance Monitor (NPM) > Orion Module Engine (Business Layer) is missing in services.msc

Orion Module Engine (Business Layer) is missing in services.msc

Created by Harry Griffiths, last modified by MindTouch on Jun 23, 2016

Views: 2,591 Votes: 1 Revisions: 4

Overview

This article addresses the issue where the Orion Module Engine (Business Layer) is missing when checking the Orion Service Manager and services.msc. New log files are not created after restarting services when checking C:\ProgramData\SolarWinds\Logs\Orion\businesslayer.log

Environment

All NPM versions

 

Cause 

Issues with the following are possible causes:

  • Permissions
  • Antivirus
  • Upgrade
  • Orion Configuration Wizard run

Resolution

  1. Log in with a local server administrator account.
  2. If possible, disable antivirus software and UAC.
  3. Click Start and type appwiz.cpl
  4. Press Enter.
  5. Run a repair on the Orion Core services.

 

 

Last modified

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