Submit a ticketCall us

AnnouncementsWeb Help Desk Integrations eCourse

Looking to reduce response times? Sign up for our eCourse to learn how integrating Web Help Desk with Dameware Remote Support, Network Configuration Manager, Network Performance Monitor, and Server & Application Monitor can improve communication efficiencies.

Register here.

Home > Success Center > Network Performance Monitor (NPM) > Node status is unknown after you change the polling method from External to ICMP

Node status is unknown after you change the polling method from External to ICMP

Created by Su-Lyn Rosenberry-ret, last modified by Su-Lyn Rosenberry-ret on Jul 06, 2016

Views: 955 Votes: 0 Revisions: 3

Overview

When you change the node polling method from External to ICMP, the node is not polled and the node status is unknown.

Environment

  • NPM 11.5.2
  • Orion Platform  2015.1.2

Cause 

The ICMP status poller is not created.

Resolution

You must delete and add the node with the ICMP polling method selected.

Any associated statistics are removed when you delete the node.

  1. Log in to the Orion Web Console as an administrator.
  2. Navigate to Settings > Manage Nodes.
  3. Select the node and delete it.
  4. Click Add node.
  5. Select ICMP as the polling method, and complete the wizard.
 

 

Last modified

Tags

This page has no custom tags.

Classifications

Public