Submit a ticketCall us

Have You Auto Renewed? If not, you're missing out.
The SolarWinds Renewal Program comes with a host of benefits including the most recent product updates, 24/7 technical support, virtual instructor-led training and more. Experience all of this with the convenience of Auto Renewal, and never worry about missing any of these great benefits. Learn More.

Home > Success Center > Network Performance Monitor (NPM) > Node status is Unknown in Orion

Node status is Unknown in Orion

Created by Adrian Cook, last modified by MindTouch on Jun 23, 2016

Views: 1,209 Votes: 4 Revisions: 3

Overview

This article addresses the issue where nodes are in unknown status in Orion.

Environment

All Orion Core versions

Cause

This occurs when the status pollers are missing from the pollers table in the database.

Detail

  1. On the Orion Web Console, go to Settings < Manage Nodes.
  2. Select the unknown nodes and click Edit Properties.
  3. On the Edit Node page, change the polling method. For example, change ICMP to SNMP.
  4. Click Submit.
  5. Repeat Steps 1-2 and assign the original polling method.
  6. Click Submit.
  7. Allow 10 minutes to poll. The status should now be correctly displayed.

 

Last modified

Tags

Classifications

Public