Submit a ticketCall us

Bridging the ITSM Divide
Integrated help desk and remote support software for faster resolution

Join us on Wednesday, November 29, 2017 at 11 a.m. CT, as we discuss the benefits of effectively integrating your help desk software with remote support solutions to help increase the efficiency of IT administration, improve communication, and decrease mean time to resolution (MTTR) for IT issues of all sizes. This directly impacts end-user satisfaction and your business’ bottom line. Register Now.

Home > Success Center > Network Performance Monitor (NPM) > Node does not display the correct disk volume on the Web Console

Node does not display the correct disk volume on the Web Console

Created by Michelle, last modified by Aileen de Lara_ret on Jun 23, 2016

Views: 40 Votes: 0 Revisions: 4

Overview

This article provides brief information and steps to resolve the issue when one node does not display the correct disk volume on the web console. 

 

A new resource was already created for the disk but the same issue persists.  

Deleted and re-added the node but still displays the wrong disk volume.

 

 

 

 

 

 

 

 

 

Environment

All NPM versions

Cause 

The machine's DNS is hosted on amazon while their system is hosted within their internal DNS server, thus, the IP being polled by Orion is not the correct one for that specific machine.

 

Resolution

  1. Check IP of node on the database from NodesData table:

Go to All Programs > Solarwinds Orion > Advanced Features > Database Manager > NodesData

  1. Check machine's IP: 

a. Open CMD as Administrator.

b. Run this command: ipconfig /all

c. Look for the IPv4 Address.

  1. Make sure that the computer's IP is the same with the polling IP on web console:

a. From the web console, click the Nodes with Local drive in question to display the Node Details.

b. Under Node Details/Polling Details resource look for the Polling IP Address.

  1. Customer mentioned that the machine's DNS is hosted on amazon while their system is hosted within their internal DNS server.
  2. Go to Settings > Manage Nodes. Search for the IP you got from the machine when you ran the ipconfig command.
  3. Click List Resource and add Local Drive C to be monitored.

You should be able to see the correct Size and Space Used on the web console.

 

 

 

 

Last modified

Tags

Classifications

Public