Submit a ticketCall us

Webinar: Web Help Desk for HR, Facilities and Accounting Departments
This webinar will focus on use cases for HR, Facilities and Accounting.

Having a unified ticketing and asset management system for all the departments in your company can provide end-users with a seamless experience and make things easier for your IT team. Yet, with different business tasks and objectives, many departments don’t fully understand the capabilities of Web Help Desk and how the software can be customized for effective use in their departments.
Register Now.

Home > Success Center > Network Performance Monitor (NPM) > Node and interface names no longer update

Node and interface names no longer update

Created by Kevin Sperrazza, last modified by Rodim Suarez on Mar 10, 2017

Views: 57 Votes: 0 Revisions: 4

Updated March 10, 2017

Overview

Node or Interface names no longer updating when they are updated on the node itself.    

Environment

NPM 11.X        

Cause 

When the name of an object is manually changed in Orion, the system sticks with that name because it believes that is what the user always wants it to be called no it will no longer be updated dynamically.

Resolution

  1. Edit the node or interface in manage nodes.
  2. Blank out the name field and hit submit.
  3. In about a minute it will repopulate with the newest polled name from the device that we have stored in the database.

 

Alternatively, if you need to do this en masse you can run a query against either the Interfaces table or the Nodesdata table to blank out the caption field. It will take longer for the name to repopulate but it will eventually grab the new name we have for the device.

 

 

Last modified
20:45, 9 Mar 2017

Tags

Classifications

Public