Submit a ticketCall us

Webinar: Web Help Desk for HR, Facilities and Accounting Departments
This webinar will focus on use cases for HR, Facilities and Accounting.

Having a unified ticketing and asset management system for all the departments in your company can provide end-users with a seamless experience and make things easier for your IT team. Yet, with different business tasks and objectives, many departments don’t fully understand the capabilities of Web Help Desk and how the software can be customized for effective use in their departments.
Register Now.

Home > Success Center > Network Performance Monitor (NPM) > Node Marked as Wireless Controller

Node Marked as Wireless Controller

Created by Malik Haider, last modified by Brian O'Donovan on Sep 28, 2017

Views: 58 Votes: 1 Revisions: 7

Overview

This article covers the scenario where a node is marked as Wireless Controller and how you can revert it back to its default settings. 

 

wn.PNG

 

Environment

NPM version 11.0 and later

Cause 

This issue occurs when nodes have been manually assigned as Wireless Controller in the Node view.

Resolution

  1. Go to Orion Web console -> Settings -> All Settings -> Views by Device Type.
  2. Click Locate the appropriate device type, and change the Select a Web View from Wireless Controller to default.
  3. Click submit. 

 

 

Last modified
13:05, 28 Sep 2017

Tags

Classifications

Public