Submit a ticketCall us

AnnouncementsWeb Help Desk Integrations eCourse

Looking to reduce response times? Sign up for our eCourse to learn how integrating Web Help Desk with Dameware Remote Support, Network Configuration Manager, Network Performance Monitor, and Server & Application Monitor can improve communication efficiencies.

Register here.

Home > Success Center > Network Performance Monitor (NPM) > No data in High CPU Utilization with Top 10 Processes alert

No data in High CPU Utilization with Top 10 Processes alert

Created by Alexander Aguilar, last modified by Jonathon.Privett on Aug 24, 2016

Views: 1,966 Votes: 1 Revisions: 8

Overview

The High CPU Utilization with Top 10 Processes alert sends an email but does not display results after upgrading to NPM 11.5:

Environment

NPM 11 and later

Cause 

The upgrade caused a communication issue between NPM and the nodes.

Last modified

Tags

Classifications

Public