Submit a ticketCall us

Get a crash course on Network Monitoring delivered right to your inbox
This free 7-day email course provides a primer to the philosophy, theory, and fundamental concepts involved in IT monitoring. Lessons will explain not only how to perform various monitoring tasks, but why and when you should use them. Sign up now.

Home > Success Center > Network Performance Monitor (NPM) > New Alert does not trigger immediately

New Alert does not trigger immediately

Created by Leif Amland, last modified by MindTouch on Jun 23, 2016

Views: 14 Votes: 1 Revisions: 5

Overview

This article provides brief information and a resolution to the issue when a newly created alert does not trigger on a number of objects.

Environment

NPM version 11.5.x

 

Cause 

 

When creating a new alert, you have a check-box option in the trigger conditions that states "Condition must exist for more than X minutes" What had happened was when the new alert was created this option was selected and set for 4 hours so when the alert was thought to have fired immediately, it wouldn't fire because the conditions hadn't been met for the set amount of time which was 4 hours in this scenario.

 

Resolution

To uncheck the option that requires the alert condition to exist for a set amount of time before the alert fires:

 

1. Go to  Settings > Manage Alerts

2. Click the check-box next to the alert that is supposed to be firing immediately and click 'Edit Alert'.

3. Navigate to the 'Trigger Condition' part of the alert.

4. Un-check the box for 'Condition must exist for more than X minutes'.

5. Continue along by hitting 'NEXT' until the alert has been successfully submitted.

 

Now the alert will fire immediately as soon as the trigger conditions are met.

 

 

Last modified
22:49, 22 Jun 2016

Tags

Classifications

Public