Submit a ticketCall us

Looking to compare latest NPM features with previous versions of NPM?
The NPM new feature summary offers a comparison of new features and improvements offered with this release.

 

 

 

 

Home > Success Center > Network Performance Monitor (NPM) > Network Atlas: Connect now shows disconnected or dotted lines

Network Atlas: Connect now shows disconnected or dotted lines

Created by John Salvani, last modified by MindTouch on Jun 23, 2016

Views: 10 Votes: 2 Revisions: 6

Overview

Here are the possible reason that some devices shows disconnected or dotted lines:

1. The two device you connect via Network Atlas are not really directly connected physically. (Make sure that they are directly connected physically first.)

2. Layer 2 and or Layer 3 is not present on one or both devices.

3. One or both devices are added manually on Orion server.

 

Environment

NPM 10.6 and above.

Detail

To resolve your issue, kindly do the following:

 

1. On your Orion Web Console, go to settings and run Network Sonar Discovery.

2. Add a new discovery and add the credentials of the device that is not showing the topology.

3. On the Network Selection (Network Tab) section, enter the IP range or click Specific Nodes then enter the IP address of the affected nodes.

4. Proceed with the next process as usual.

5. Check the devices again after the Discovery is finished.

6. Click one affected node and make sure that when you click list resources, the Topology L2 and Topology L3 is selected.

7. Then click Submit.

8. Try to re-add the nodes on your Map then do a Connect Now on Network Atlas.

 

If issue still persist after 15-30 minutes of the changes made and you are still not able to do a Connect Now, kindly see the below KB article:

Last modified
22:44, 22 Jun 2016

Tags

Classifications

Public