Submit a ticketCall us

AnnouncementsWeb Help Desk Integrations eCourse

Looking to reduce response times? Sign up for our eCourse to learn how integrating Web Help Desk with Dameware Remote Support, Network Configuration Manager, Network Performance Monitor, and Server & Application Monitor can improve communication efficiencies.

Register here.

Home > Success Center > Network Performance Monitor (NPM) > Netpath shows No Data Found for Remote Agent

Netpath shows No Data Found for Remote Agent

Updated: September 26, 2016

Overview

Netpath shows the following error for a remote agent in the Web Console:

No Data Found

NetPath has no data about this time interval. If this happens often, consider increasing the probing interval by 5 or 10 minutes.

 

Environment

  • NPM version 12

 

Cause 

 

Static address was assigned and did not have 0.0.0.0 gateway. Removing this resolves the Netpath issue. 

Resolution

  1. Log in to the machine where the agent is installed. 
  2. Open command prompt to run the command: route print
  3. Under the IPv4 Route Table check the Default Gateways set on the machine. 
  4. Remove extra default gateway. 

 

Alternative Solution:

Try to remove/install WMI polling method for the agent in question.

 

 

 

Last modified

Tags

Classifications

Public