Submit a ticketCall us

Get a crash course on Network Monitoring delivered right to your inbox
This free 7-day email course provides a primer to the philosophy, theory, and fundamental concepts involved in IT monitoring. Lessons will explain not only how to perform various monitoring tasks, but why and when you should use them. Sign up now.

Home > Success Center > Network Performance Monitor (NPM) > NetPath is not working and showing gray icon

NetPath is not working and showing gray icon

Created by David Clark, last modified by Marc.Fobair on Jan 27, 2017

Views: 269 Votes: 0 Revisions: 4

Updated: June 21, 2016

Overview

You configure NetPath to get information from a machine but the dot beside it never goes green.

 

Environment

  • NPM version 12 
  • NetPath alll versions 

 

Cause 

This issue occurs because .Net Framework is not installed.

- or -

NetPath module may require reinstall 

- or - 

Netpath Probe not allowing polling through network due to network or endpoint services blocking traffic 

Resolution

  • 1) Install .Net Framework on machine and reboot.
  • Use another test machine at the remote location with .Net Framework already installed.

Note: If it is a 2008 server or newer, you can't check Add/Remove Programs. However, it can be found in Add/Remove Server Features, under the Features at the very top of the list.

- or - 

2) uninstall and reinstall netpath module

 https://support.solarwinds.com/Succe...ils_to_install

- or - 

3) Create new probe in net path to workaround and confirm netpath is working. 

Since the existing probe may be blocked by the network, this is an excellent way to test and troubleshoot as well as continue to use netpath in a working manner longterm.

 

Please follow the instructions in here: 

http://www.solarwinds.com/documentat...te-a-probe.htm

 

 
 

 

Last modified
12:29, 27 Jan 2017

Tags

Classifications

Public