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Home > Success Center > Network Performance Monitor (NPM) > NetPath is not displaying additional node information

NetPath is not displaying additional node information

Created by Michael Almadova, last modified by Melanie Boyd on Jun 24, 2016

Views: 163 Votes: 1 Revisions: 5

Updated: June 21, 2016

Overview

 

NetPath is not displaying additional node information for Owned by, Prefix, and Originatedby:

 

Environment

NPM version 12

Cause 

Whois response is providing no answer back when we request the information on port 43 via TCP.

Resolution

  1. Navigate to Orion/Admin/AdvancedConfiguration/Global.aspx.
  2. Turn on IsTwoPhaseEnabled.
  3. If this does not work, install any third pary Whois lookup tool on the Solarwinds server to validate a response is made. (For more information, see this article.)
  4.  Run Wireshark and filtered tcp.port == 43.
  5. Start WhoIS tool to see if query provides a response. We should see an answer in the Wireshark provided instantly. 
  6. If no answer is provided then check with the Firewall team to investigate.

 

Note: Some requests will be redirected to those servers depending on which region the IP range belongs to. Please make sure the *tcp:43* traffic is allowed to the following regional servers as well: North American: whois.arin.net Europe: whois.ripe.net Latin America: whois.lacnic.net African: whois.afrinic.net Asia-Pacific: whois.apnic.net

 

 

Last modified
10:30, 24 Jun 2016

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