Submit a ticketCall us

WebinarUpcoming Webinar: Know What’s Changed – with NEW Server Configuration Monitor

Change management in IT is critical. But, even with a good change management process, changes are too often not correctly tracked, if at all. The configuration of your servers and applications is a key factor in their performance, availability, and security. Many incidents can be tracked back to an authorized (and sometimes unauthorized) configuration change, whether to a system file, configuration file, or Windows® Registry entry. Join SolarWinds VP of product management Brandon Shopp to discover how the new SolarWinds® Server Configuration Monitor is designed to help you.

Register now.

Home > Success Center > Network Performance Monitor (NPM) > NetPath Services page is not loading and the Performance Analysis page is not rendering correctly

NetPath Services page is not loading and the Performance Analysis page is not rendering correctly

Updated May 11, 2017

Overview

This article describes the issue where the NetPath Services page does not load and the Performance Analysis page  is not rendering correctly after installing or upgrading to NPM 12.1.

 

The image below shows a loading page of NetPath Services that does not finish:

 

 

The image below shows the rendering issue which occurs on the Performance Analysis (PerfStack) page:

 

Environment

NPM 12.1 that is accessed by Internet Explorer 9 or earlier 

 

Cause 

This is caused by accessing the Orion Web Console using an unsupported browser version such as Internet Explorer 9.

 

Resolution

Use Internet Explorer 11 with Active Scripting enabled or see Orion Web Console user browser requirements

 

 

Last modified

Tags

Classifications

Public