Submit a ticketCall us

Webinar: Web Help Desk for HR, Facilities and Accounting Departments
This webinar will focus on use cases for HR, Facilities and Accounting.

Having a unified ticketing and asset management system for all the departments in your company can provide end-users with a seamless experience and make things easier for your IT team. Yet, with different business tasks and objectives, many departments don’t fully understand the capabilities of Web Help Desk and how the software can be customized for effective use in their departments.
Register Now.

Home > Success Center > Network Performance Monitor (NPM) > NetPath: No Data Found message on polling engines

NetPath: No Data Found message on polling engines

Updated January 26, 2017

Overview

This article provides information and resolution where NetPath is showing the No Data Found message on some polling engines.

Environment

NPM 12.0 and later

Cause 

NetPathInstaller.msi.log:

MSI (s) (04:30) [18:36:25:486]: Windows Installer installed the product. Product Name: SolarWinds Orion NetPath v1.0.1. Product Version: 1.0.31490.3. Product Language: 1033. Manufacturer: SolarWinds Worldwide, LLC. Installation success or error status: 1602

 

An MSI installation error status 1602 indicates that the previous installation was canceled. This failure would definitely cause issues when communicating with the Service Directory from NetPath. 

Resolution

  1. Go to Control Panel > Program and Features and uninstall SolarWinds Orion NetPath.
  2. Re-install SolarWinds Orion NetPath using the following installer:
    C:\ProgramData\Solarwinds\Installers\NetPathInstaller.msi

 

Last modified
17:12, 23 Mar 2017

Tags

Classifications

Public