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Home > Success Center > Network Performance Monitor (NPM) > NetFlow report is showing incorrect dates

NetFlow report is showing incorrect dates

 

Overview

The NetFlow report is showing incorrect information such as an inaccurate time stamp a different time zone depending on the UTC offset that the SolarWinds servers are located in.

 

Environment

NPM 12.0 and earlier 

 

Cause 

This issue occurs when toLocal is not used to gather the time stamp and convert to local time. Dates of the report are then based on the current time zone. This is caused by the introduction of the NetFlow Storage database where it uses new SWIS functions to extract data when running reports.

Resolution

Upgrade to NPM 12.0.1

 

 

 

 

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