Submit a ticketCall us

Webinar: Web Help Desk for HR, Facilities and Accounting Departments
This webinar will focus on use cases for HR, Facilities and Accounting.

Having a unified ticketing and asset management system for all the departments in your company can provide end-users with a seamless experience and make things easier for your IT team. Yet, with different business tasks and objectives, many departments don’t fully understand the capabilities of Web Help Desk and how the software can be customized for effective use in their departments.
Register Now.

Home > Success Center > Network Performance Monitor (NPM) > NPM Web Console does not respond when adding a node

NPM Web Console does not respond when adding a node

Created by Leif Amland, last modified by MindTouch on Jun 23, 2016

Views: 107 Votes: 0 Revisions: 4

Overview

The Web Console does not respond when adding a node.

Environment

NPM 11.5.2

Cause 

There is not enough space on the Orion server hard drive.

Resolution

  1. Delete unnecessary files and folders in the Windows\Temp folder until you are able to add more disc space to the virtual machine.

 

Last modified
23:14, 22 Jun 2016

Tags

Classifications

Public