Submit a ticketCall us

whitepaperYour VM Perplexities Called, and They Need You to Read This.

Virtualization can give you enormous flexibility with future workloads and can be a key enabler for other areas, like cloud computing and disaster recovery. So, how can you get a handle on the performance challenges in your virtual environment and manage deployments without erasing the potential upside? Learn the four key areas you need to be focusing on to help deliver a healthy and well-performing data center.

Get your free white paper.

Home > Success Center > Network Performance Monitor (NPM) > NPM Documentation > NPM 12.3 Compatibility

NPM 12.3 Compatibility

Created by Magdalena.Markova, last modified by Magdalena.Markova on May 31, 2018

Views: 757 Votes: 1 Revisions: 5

Updated: May 31, 2018

Overview

This article provides information on the modules NPM 12.3 is compatible with.

Environment

NPM version 12.3

Details

NPM 12.3 is compatible with the following modules:

Core: 2018.2
DPAIM: 11.1
EOC: 2.1
IPAM: 4.7

MA: 7.1, 8.0, 8.0.1, 8.1
NCM: 7.8
NTA: 4.2.3, 4.4
PM: 2.1.5, 2.1.6
SAM: 6.6.1

SRM: 6.6
UDT: 3.3.1
VIM: 8.2.1
VNQM: 4.5

WPM: 2.2.2

 

It is possible to upgrade directly to NPM 12.3 from:

NPM 12.0, 12.0.1, 12.1, 12.2

 

For additional information, see these guides:

 

 

 

Last modified

Tags

Classifications

Public