Submit a ticketCall us

Have You Auto Renewed? If not, you're missing out.
The SolarWinds Renewal Program comes with a host of benefits including the most recent product updates, 24/7 technical support, virtual instructor-led training and more. Experience all of this with the convenience of Auto Renewal, and never worry about missing any of these great benefits. Learn More.

Home > Success Center > Network Performance Monitor (NPM) > NPM 12 upgrade reboot server alert is not working

NPM 12 upgrade reboot server alert is not working

Updated July 22, 2016

Overview

After upgrading to NPM 12, the alert for when a server reboots no longer sends an email according to the action that is configured. The alert still logs the event but does not send the email. All other alerts are working.

Environment

NPM 12

Cause 

This issue occurs when there are problems with Core services and subscription tables. 

Resolution

  1. Run a repair on Core Services in control panel.
  2. After the Configuration Wizard runs, stop all services.
  3. Open Database Manager.
  4. Run queries against the database:
    delete from dbo.PendingNotifications
    delete from dbo.SubscriptionTags
    delete from dbo.Subscriptions

  5.Reboot the server.

 

Refer to Reboot alert does not trigger or send e-mail messages on nodes

 

Last modified

Tags

Classifications

Public