Submit a ticketCall us

Don’t fall victim to a ransomware attack
Backups are helpful, but sometimes that’s not enough to protect your business against ransomware. At our live webcast we will discuss how to protect against ransomware attacks with SolarWinds® Patch Manager and how to leverage log data to detect ransomware. Register now for our live webcast.

Home > Success Center > Network Performance Monitor (NPM) > NPM 12 upgrade reboot server alert is not working

NPM 12 upgrade reboot server alert is not working

Updated July 22, 2016

Overview

After upgrading to NPM 12, the alert for when a server reboots no longer sends an email according to the action that is configured. The alert still logs the event but does not send the email. All other alerts are working.

Environment

NPM 12

Cause 

This issue occurs when there are problems with Core services and subscription tables. 

Resolution

  1. Run a repair on Core Services in control panel.
  2. After the Configuration Wizard runs, stop all services.
  3. Open Database Manager.
  4. Run queries against the database:
    delete from dbo.PendingNotifications
    delete from dbo.SubscriptionTags
    delete from dbo.Subscriptions

  5.Reboot the server.

 

Refer to Reboot alert does not trigger or send e-mail messages on nodes

 

Last modified
08:04, 10 May 2017

Tags

Classifications

Public