Submit a ticketCall us

Don’t fall victim to a ransomware attack
Backups are helpful, but sometimes that’s not enough to protect your business against ransomware. At our live webcast we will discuss how to protect against ransomware attacks with SolarWinds® Patch Manager and how to leverage log data to detect ransomware. Register now for our live webcast.

Home > Success Center > Network Performance Monitor (NPM) > NPM 12.0 Compatibility

NPM 12.0 Compatibility

Created by Brian O'Donovan, last modified by MindTouch on Jun 23, 2016

Views: 77 Votes: 1 Revisions: 4

Overview

This article provides information on the modules NPM 12.0 is compatible with.

 

Environment

NPM version 12.0

Details

NPM 12.0 is compatible with the following modules:

Alert Central: 1.0, 1.0.1, 1.1.0, 1.1.1, 1.1.2, 1.1.3, 1.1.4, 1.1.5, 1.1.6
Core: 2016.1
DPAO (IM): 9.2.0, 10.0.0.202, 10.0.0.207, 10.0.1
EOC: 1.6.2
FoE: 6.7
FSM: 6.6.7
IPAM: 4.3.0, 4.3.1, 4.3.2
MA: 8.0, 8.0.1, 8.1
NCM: 7.4.0, 7.4.1, 7.5.0
NTA: 3.11, 4.1.1, 4.1.2, 4.2
PaM (IM): 2.1, 2.1.2
SAM: 6.2, 6.2.1, 6.2.2, 6.2.3, 6.2.4
SRM: 6.2, 6.2.1, 6.3
StM: 5.1.0
Toolset Desktop: 11.0.3
Toolset Web (IM): 11.0.1, 11.0.2, 11.0.3
UDT: 3.2.2, 3.2.3, 3.2.4
VIM (IM): 2.1.2, 2.2
VNQM: 4.2.2, 4.2.3, 4.2.4
WHD: 12.0.0, 12.0.1, 12.1.0, 12.2, 12.3, 12.3.1
WPM: 2.2.0, 2.2.1

It is possible to upgrade directly to NPM 12.0 from:

NPM 10.7, 11.0, 11.0.1, 11.5, 11.5.1, 11.5.2, 11.5.3

 

For additional information, see these guides:

 

 

 

Last modified
22:54, 22 Jun 2016

Tags

Classifications

Public