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Home > Success Center > Network Performance Monitor (NPM) > Multicast routing data fails even after setting to collect statistics

Multicast routing data fails even after setting to collect statistics

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Created by Interspire Import, last modified by MindTouch on Jun 23, 2016

Views: 55 Votes: 0 Revisions: 10

Issue:

Multicast routing data is not gathered when NPM is set to collect statistics.

Cause:

The difference in the polling time interval between nodes statistical polling and multicast polling may be the cause of the issue.

  • nodes statistical polling interval is set to 5 minutes,
  • multicast polling interval is set to 10 minutes.

Resolution:

The routing and multicast polling/retention intervals can be edited via database manager.

Note: Before doing any work on your database please make sure that you have a current backup, as this will make permanent changes to your database - Backing Up, Restoring, and MIgrating Your Orion Database.  

  1. Click Start > All Programs > Solarwinds Orion > Advanced Features > Database Manager.

  2. Click Add Default Server.

  3. Right-click on the database, and then select New Query.

  4. Paste the following query, and then click Execute Query:

    SELECT TOP 1000 * FROM [dbo].[Settings] 
    where settingID like '%MulticastRouting%_PollInterval'
  5. Click Enable Table Editing.
  6. Edit the CurrentValue of multicast polling, change the value from 10 to 5 minutes.
  7. Click Save.
    Note: The multicast polling interval change will cause extra load on your devices, routing polling can be intensive.
Last modified
22:43, 22 Jun 2016

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