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Home > Success Center > Network Performance Monitor (NPM) > Meraki dashboard and access points display as Down

Meraki dashboard and access points display as Down

 

Overview

The Meraki dashboard and access points (APs) display as Up after you add them to the dashboard. However, after several minutes of polling, the display as Down. 

Environment

  • NPM 12.1

Cause 

The Internet Control Message Protocol (ICMP) is blocked by the network firewall. 

Resolution

  1. Go to Edit Node.
  2. Verify that the proxy setting is configured properly.
  3. Access the following location:
    https://your-hostname/Orion/Admin/Ad...on/Global.aspx
  4. Verify that the WirelessPollingJobTimeout value is set to 30.
  5. Delete and reinstall the Meraki Dashboard using the Meraki Wireless: API Polling Method.
  6. Ping <Meraki Dashboard IP> or dashboard.meraki.com from a desktop machine.
    If pingable, proceed to step 7.
  7. Ping <Meraki Dashboard IP> or dashboard.meraki.com from the Orion server.
    If you are unable to ping, proceed to step 8.
  8. Allow ICMP for dashboard.meraki.com on their firewall.

 

 

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