Submit a ticketCall us

Have You Auto Renewed? If not, you're missing out.
The SolarWinds Renewal Program comes with a host of benefits including the most recent product updates, 24/7 technical support, virtual instructor-led training and more. Experience all of this with the convenience of Auto Renewal, and never worry about missing any of these great benefits. Learn More.

Home > Success Center > Network Performance Monitor (NPM) > Manage Node is not showing under the Settings tab after migrating Orion to a new server

Manage Node is not showing under the Settings tab after migrating Orion to a new server

Updated March 22, 2017

Overview

Manage Node is not showing under the Settings tab after migrating Orion to a new server.

Environment

Orion 2016.1 or later versions

Cause 

The migration steps were not completed. The old Orion server entry has to be deleted from the OrionServers table.

Resolution

  1. Backup your Orion database.

  2. Go to Start > Solarwinds Orion > Advanced Features > Database Manager > click Add Server (Add Default Server).

  3. Click + on SolarWindsOrion Database to expand it > double click on OrionServers table > click Enable table editing.

  4. Right click on the left most cell of the old server entry.

  5. Click Delete the selected row(s).

  6. Restart Orion services via Orion service manager.

 

Last modified

Tags

Classifications

Public