Submit a ticketCall us

Announcing NCM 7.7
With NCM 7.7, you can examine the rules that make up an access control list for a Cisco ASA device. Then you can apply filters to display only rules that meet the specified criteria, order the rules by line number or by the hit count, and much more.
See new features and improvements.

Home > Success Center > Network Performance Monitor (NPM) > Manage Node is not showing under the Settings tab after migrating Orion to a new server

Manage Node is not showing under the Settings tab after migrating Orion to a new server

Updated March 22, 2017

Overview

Manage Node is not showing under the Settings tab after migrating Orion to a new server.

Environment

Orion 2016.1 or later versions

Cause 

The migration steps were not completed. The old Orion server entry has to be deleted from the OrionServers table.

Resolution

  1. Backup your Orion database.

  2. Go to Start > Solarwinds Orion > Advanced Features > Database Manager > click Add Server (Add Default Server).

  3. Click + on SolarWindsOrion Database to expand it > double click on OrionServers table > click Enable table editing.

  4. Right click on the left most cell of the old server entry.

  5. Click Delete the selected row(s).

  6. Restart Orion services via Orion service manager.

 

Last modified
16:34, 21 Mar 2017

Tags

Classifications

Public