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Home > Success Center > Network Performance Monitor (NPM) > Locale information lost when NPM component uninstalled then reinstalled

Locale information lost when NPM component uninstalled then reinstalled

Table of contents
Created by Interspire Import, last modified by MindTouch on Jun 23, 2016

Views: 24 Votes: 1 Revisions: 8

Issue:

  1. NPM was installed and Japanese selected for the language/locale.
  2. A component was uninstalled.
  3. When the component is reinstalled, the wizard was in English instead of Japanese.

Cause:

The locale code must be provided during the reinstallation command.

Resolution:

In the case of Japanese, to retain locale information when reinstalling, use:

msiexec /i Install.msi TRANSFORMS=:ja-jp.mst
Last modified
22:38, 22 Jun 2016

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