Submit a ticketCall us

WebinarUpcoming Webinar: How Help Desk and Remote Support Pays for Itself

Learn how help desk software can simplify ticketing management, allow you to track hardware and software assets, and accelerate the speed of IT support and service delivery. Gain insights on how remote support tools allow your IT team to maximize their efficiency and ticket resolution by expediting desktop troubleshooting, ultimately helping keep end-users happy and productive.

Register here.

Home > Success Center > Network Performance Monitor (NPM) > List Resources or Edit Properties fails due to polling issue

List Resources or Edit Properties fails due to polling issue

Created by Interspire Import, last modified by MindTouch on Jun 23, 2016

Views: 3,575 Votes: 0 Revisions: 13

Issue:

The node management operations List Resources or Edit Properties fail in Orion NPM.

 

Cause:
 

Faulty Job Engines may be the cause of NPM's polling failure. Hence, the data is not retrieved from the nodes.


Resolution:

Repairing the job engines can help retrieve data from nodes:

  1. Run Orion Permission Checker from Orion install folder - C:\Program Files (x86)\SolarWinds\Orion\OrionPermissionChecker.exe.
  2. Fix Access Control Lists (ACL) issues, if any. Refer to Access Control List Repair Utility for Windows for more information.
  3. Remove / Re-add the Job Engines v1 and v2 - How to Replace a Job Engine.
  4. Run the Configuration Wizard -
  5. Click Start > All Programs > SolarWinds Orion > Advanced Features > Orion Service Manager.
  6. Select IIS Service and click Stop/Start to restart manually, if necessary.
  7. Click Web Console > Settings > Manage NodesAll the nodes will be shown on screen.
  8. Select a node and verify if you are able to perform Edit Properties or List Resources of that node.

Last modified

Tags

Classifications

Public