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Home > Success Center > Network Performance Monitor (NPM) > License Manager shows multiple duplicate licenses

License Manager shows multiple duplicate licenses

Created by Jeared Bon, last modified by Michael Perez on Feb 04, 2017

Views: 1,046 Votes: 0 Revisions: 5

Overview

The License Manager shows a multiple duplicate license error during installation. 

Environment

All NPM versions

Cause 

This occurs when there are multiple installations of SolarWinds products of different versions.

Resolution

Deactivate the old versions and rerun License Manager on your new versions. Refer to Deactivating and Registering Licenses with the License Manager.

 

Last modified

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Public