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Home > Success Center > Network Performance Monitor (NPM) > Large number of .JET files in C:\Windows\Temp

Large number of .JET files in C:\Windows\Temp

Created by Malik Haider, last modified by Caroline Juszczak on May 05, 2017

Views: 507 Votes: 0 Revisions: 12

Overview

A large number of .JET files is found in the C:\Windows\Temp folder.

Environment

NPM 10.5 and later

Cause 

The Data Processor service in older versions of NPM creates a temporary connection file in C:\Windows\Temp with name JETxxxx.TMP, where XXXX is a hexadecimal number. If the temp folder is not cleared after a few years, the existing JET files will consume all possible file name combinations, and the Data Processor cannot create a new one, which will cause it to fail. This can also be attributed to Anti-virus software scanning the '%TEMP%' folder.

Resolution

  1. Stop Orion services.
  2. Go to C:\Windows\Temp
  3. Delete the Solarwinds Temp directory (C:\Windows\Temp\SolarWinds)*
  4. Check other temporary directories and remove .tmp files beginning with JET.
  5. Start Orion services.
  6.  Ensure that C:\Windows\Temp\SolarWinds is excluded from any Anti-virus or Backup software scanning.

 

If not resolved above 

1) Upgrade the Orion NPM server to the latest version of NPM or latest version of Orion Platform.

OR

2) Reinstall rebuild Solarwinds Job Engine v2​
 

*  Please Note:  C:\Windows\Temp\SolarWinds this directory will be recreated once the services are started .

 

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