Submit a ticketCall us

WebinarVisual Monitoring Tactics: Getting More Log Search Value from SolarWinds Log & Event Manager with nDepth Webcast

Do things seem to make more sense when they are visualized? Are you an IT professional or security expert with a wish for more cybersecurity tools that provide an intuitive visual experience? Join Alexis Horn and Jamie Hynds from SolarWinds as they demonstrate how the nDepth feature in LEM can help make visualizing log search results a reality.

Register now.

Home > Success Center > Network Performance Monitor (NPM) > NPM - Knowledgebase Articles > Wireless Client list shows no data for nodes

Wireless Client list shows no data for nodes

Created by Sterling Elliott, last modified by Aileen de Lara_ret on Sep 05, 2016

Views: 707 Votes: 0 Revisions: 4

Overview

The List of AP clients show no data on the Node Details page.

 

Environment

NPM version 11.5

 

Cause 

The issue is caused when Wireless client resources is not selected or enabled. 

 

Resolution

  1. Find the node and click List Resources. If the device is compatible, there should be an option for Wireless clients.
  2. Select Wireless client resources.

 

 

 

 

Last modified

Tags

Classifications

Public