Submit a ticketCall us

AnnouncementsChange Is Inevitable

Get valuable help when it comes to tracking and monitoring changes. SolarWinds® Server Configuration Monitor (SCM) is designed to help you: detect, track, and receive alerts when changes occur, correlate system performance against configuration changes, compare server and application configuration against custom baselines, and verify application and system changes.

Learn more.

Home > Success Center > Network Performance Monitor (NPM) > NPM - Knowledgebase Articles > Wireless Client list shows no data for nodes

Wireless Client list shows no data for nodes

Created by Sterling Elliott, last modified by Aileen de Lara_ret on Sep 05, 2016

Views: 655 Votes: 0 Revisions: 4

Overview

The List of AP clients show no data on the Node Details page.

 

Environment

NPM version 11.5

 

Cause 

The issue is caused when Wireless client resources is not selected or enabled. 

 

Resolution

  1. Find the node and click List Resources. If the device is compatible, there should be an option for Wireless clients.
  2. Select Wireless client resources.

 

 

 

 

Last modified

Tags

Classifications

Public