Submit a ticketCall us

WebinarFREE IT Monitoring Webcast

Don’t miss out on our webcast, Essential IT Monitoring with SolarWinds ipMonitor, where we will show you how to keep an eye on your IT environment from one centralized, affordable, and lightweight monitoring tool: SolarWinds® ipMonitor®.

Register now.

Home > Success Center > Network Performance Monitor (NPM) > NPM - Knowledgebase Articles > Website configuration failed: Connection to SolarWinds Information Service did not succeed. Last error: No DNS entries exist for host (hostname)

Website configuration failed: Connection to SolarWinds Information Service did not succeed. Last error: No DNS entries exist for host (hostname)

Created by Eric Bryant, last modified by MindTouch on Jun 23, 2016

Views: 2,680 Votes: 1 Revisions: 9

Overview

This article explains how to resolve the following error in the configuration wizard.

 

Website Configuration failed:

  •  Connect to SolarWinds Information Service did not succeed.

Last Error: No DNS entries exists for host (hostname)

 

Environment

All NPM versions

Cause 

This occurs when migrating the Orion application server to a new server that has not been added to DNS.

Resolution

  1. Determine if the Server response to a ping to hostname or receives results from nslookup. Refer to the articles Ping and Nslookup.

  2. SolarWinds recommends that you assign the hostname to the DNS server or create a CNAME. Refer to Add an Alias (CNAME) Resource Record to a Zone.

   3. Re-run the Configuration Wizard.

Last modified

Tags

Classifications

Public