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Home > Success Center > Network Performance Monitor (NPM) > NPM - Knowledgebase Articles > Verify that MSMQ is Installed

Verify that MSMQ is Installed

Created by Kate Asaff, last modified by Magdalena.Markova on Jul 10, 2018

Views: 998 Votes: 1 Revisions: 8

Overview

Error: Verify that MSMQ Is Installed

Environment

  • NPM
  • SAM
  • NCM
  • NTA
  • SRM
  • EOC
  • IPAM
  • UDT
  • VNQM

Cause 

The MSMQ service is not present    

Resolution

To resolve the issue, install MSMQ:

  1. Launch the Server Manager.
  2. Click Add Roles/Features.
  3. Navigate to Features.
  4. Find Message Queuing.
  5. Expand and select Message Queuing Services.
  6. Click Next and install the feature.
  7. Reboot if prompted.
  8. Re-run the Configuration wizard to restore the SolarWinds Queues.

 

 

 

Last modified

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