Submit a ticketCall us

WebinarVisual Monitoring Tactics: Getting More Log Search Value from SolarWinds Log & Event Manager with nDepth Webcast

Do things seem to make more sense when they are visualized? Are you an IT professional or security expert with a wish for more cybersecurity tools that provide an intuitive visual experience? Join Alexis Horn and Jamie Hynds from SolarWinds as they demonstrate how the nDepth feature in LEM can help make visualizing log search results a reality.

Register now.

Home > Success Center > Network Performance Monitor (NPM) > NPM - Knowledgebase Articles > VMware 6.5 support in NPM

VMware 6.5 support in NPM

Updated: October 17th, 2017

Overview

Unable to add or monitor VMware ESX/ESXi servers after upgrading to vSphere 6.5.

Environment  

NPM 12.0.1 & SAM 6.3 and earlier

Detail  

  • NPM 12.0.1 & SAM 6.3 comes with iVIM 2.1.2 (or VIM 7.0 with vMAN), which only supports vSphere 6.0 and earlier.
  • NPM 12.1 & SAM 6.4  comes with VIM 7.1.0, which supports vSphere 6.5.

    Please see the Solarwinds Upgrade Guide To Monitor vCenter 6.5 or newer

 

 

Last modified

Tags

Classifications

Public