Submit a ticketCall us

AnnouncementsChange Is Inevitable

Get valuable help when it comes to tracking and monitoring changes. SolarWinds® Server Configuration Monitor (SCM) is designed to help you: detect, track, and receive alerts when changes occur, correlate system performance against configuration changes, compare server and application configuration against custom baselines, and verify application and system changes.

Learn more.

Home > Success Center > Network Performance Monitor (NPM) > NPM - Knowledgebase Articles > Upgrade Adviser showing Core 2017 as Maintenance Expired

Upgrade Adviser showing Core 2017 as Maintenance Expired

Table of contents

Updated March 16, 2017

Overview

The Product Upgrade Adviser from the Customer Portal is showing that Maintenance is Expired for products when it is not and the download links provided will not upgrade properly with a Maintenance Message.

 

 

Environment

  • Any Core 2017 Released week of March 14, 2017.
    • DPA/DPAIM 11.0
    • NCM 7.6
    • NPM 12.1
    • NTA 4.2.2
    • Patch Manger 2.1.4
    • SAM 6.4
    • SRM 6.4
    • VMAN 7.1
    • VNQM 4.4

Detail

  • The Product Upgrade Adviser in the Customer Portal is stating that Maintenance is Expired when the license is valid for the newest released software, any files downloaded from here should be deleted as they will cause an issue during installation. 
    • Note the path is still the valid upgrade path.

 

  • You can still upgrade using the download links from the Customer Portal then mousing over License Management > My Downloads. 

 

 

 

  • Then you will need to change the Products drop down to the desired product and click the download button. This will need to be repeated for each product you need to upgrade.

 

 

 

Last modified

Tags

Classifications

Public