Submit a ticketCall us

Training ClassThe Orion® Platform Instructor-led Classes

Provided by SolarWinds® Academy, these trainings will introduce users to the Orion Platform and its features, management, and navigation. These courses are suitable for users looking to discover new tips, tricks, and ways to adapt their Orion products to better suit their monitoring needs:
Deploying the Orion Platform
Configuring Orion views, maps, and accounts
Configuring Orion alerts and reports

Reserve your seat.

Home > Success Center > Network Performance Monitor (NPM) > NPM - Knowledgebase Articles > Unable to schedule new reports after an NPM upgrade

Unable to schedule new reports after an NPM upgrade

Table of contents
No headers
Created by Interspire Import, last modified by MindTouch on Jun 23, 2016

Views: 847 Votes: 0 Revisions: 8

Issue:
After an NPM upgrade, unable to schedule a new report, but the old reports generated using the previous version of NPM still works correctly.

 

Cause:
After an upgrade Reports Folder is set to NULL in Account Settings

Resolution:
1. Go to Web Console > Settings > Manage Accounts
2. Edit your account, check whether you see the reports folder set
3. If the value is NULL, select path to reports folder there
4. This should resolve your issue

 

Applies to Version: NPM 10.5 upgrade

Last modified

Tags

Classifications

Public