Submit a ticketCall us
Home > Success Center > Network Performance Monitor (NPM) > NPM - Knowledgebase Articles > Unable to retrieve the URL for scheduled PDF report. Page not working

Unable to retrieve the URL for scheduled PDF report. Page not working

Created by Herwin Orenday, last modified by Magdalena.Markova on Nov 30, 2017

Views: 1,430 Votes: 4 Revisions: 16

Overview

Unable to retrieve the url https://HOSTNAME:80/Orion/Report.aspx?ReportID=239 using PDF type. The page is not working.

Environment

NPM 11.5

Cause 

This error is caused by an incorrect port number in the page URL.

Resolution

 

  1. Open Orion Database Manager.
    For example, go to Start > SolarWinds Orion > Advanced Features > Database Manager. 

  2. Click Add default server.

  3.  Open the SolarWinds DB, double-click the Websites table.

  4. When the table is open, click Execute Query.

  5. Click Enable Table Editing.

  6. Change SSLEnabled to 1.

  7. Change the port number to 443.

  8. Restart Orion services using the Orion Service Manager.

 

If you encounter a TLS error on the Orion Web Console:

  1. Open the Orion server, open IIS Manager.
  2. Click Start > Run > inetmgr.
  3. Edit the binding from IP or Hostname to all Unassigned.
  4. Add Binding https and select the SSL certificate - Do Not use the SolarWinds-Orion certificate.
  5. Restart the IIS services.

 

Related article

Disclaimer: Please note, any content posted herein is provided as a suggestion or recommendation to you for your internal use. This is not part of the SolarWinds software or documentation that you purchased from SolarWinds, and the information set forth herein may come from third parties. Your organization should internally review and assess to what extent, if any, such custom scripts or recommendations will be incorporated into your environment.  You elect to use third party content at your own risk, and you will be solely responsible for the incorporation of the same, if any.

 

 

 

 

 

Last modified

Tags

Classifications

Public