Submit a ticketCall us

WebinarWebinar: A checklist for planning your Network Performance Monitor (NPM) upgrade

Are you ready for your next upgrade? To help you plan smoothly, join this webcast to learn more about, SolarWinds® Orion® Installer, SolarWinds Upgrade Advisor, Upgrades Guides, Training Videos, and other resources available. We’ll share key upgrade planning considerations, lessons learned from customers with practical advice from SolarWinds Product Experts. We’ll also give practical tips to identify the estimated time needed and resources, how to prepare the business and IT staff for changes, ways to plan for required system changes, and more.

Register now.

Home > Success Center > Network Performance Monitor (NPM) > NPM - Knowledgebase Articles > Unable to restart services to complete license registration - Access is denied

Unable to restart services to complete license registration - Access is denied

Updated August 15, 2016

Overview

After licensing a module, you get the following pop-up when trying to restart the services:

There was an error restarting the services.

Access is denied

 

 

 

 

 

Environment

All Orion Modules and versions

Cause 

User does not have the required permissions to restart services on the server.

Resolution

  1. Log in to the Orion server as a local built-in administrator with the UAC disabled. This requires a reboot.
  2. Open the Orion Service Manager.
  3. Restart the NetFlow Service.

 

 

 

 

Last modified

Tags

Classifications

Public